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Release 4.2 Configuration 

1500 box 24C 

An emergency flag on the 1500: is_emergency has been added into the Visit Type link.  If Yes, then Y will 
populate the is_emergency field in the ClientVisit.  This will then populate box 24c on the 1500. 

Security Rights: AdminView; BillingConfig; Billing Module; BillingCPTCodes; DataDictionary 

Steps: Admin Tab-> Visit Type link-> edit existing or Add a New Visit Type Entry-> Is Emergency 
(Visit Type is an Emergency Visit)-> Admin Tab-> Data Dictionary link-> Table Source: Visit, 
Type: View/Update-> is_emergency field-> Visit Tab-> select Visit ID-> Update-> Update Visit 
button-> Visit Tab-> Advanced Search button-> set Filtering criteria-> More Fields button-> 
is_emergency (name) 

Advanced Visit Search 

A new Custom Field to Advanced Visit Search (AVS) called Merged Duration has been added.  This will 
show the merged/combined duration for merged visits and will show the same duration for unmerged 
services.   

Security Rights:  ClientVisitList; ClientVisitListAll; ClientVisitTeam; ClientVisitTeamOnly 

Steps: Visit Tab-> advanced search button-> Custom Fields-> Merged Duration-> select Filtering 
criteria 

Aging Report Range Additions 

A new Report:  Client Aging by Payer Extended has been created.  The functionality is identical to the 
Client Aging by Payer Report but the aging periods are extended out to 5 years.  

 Security Rights: AdminView; ReportList; EmployeeList; EmployeeListAll 

Steps: Admin Tab-> Security Matrix link-> Reports section-> ReportList right-> Save All-> Admin 
Tab-> Report Security link-> Client Aging by Payer Extended-> Save All button-> Report Tab-> 
Client Aging by Payer Extended Report link-> select criteria-> Run Report button 

Aging Report date ranges/ Payer Type filter 

On the Client Aging by Payer Report the date ranges now read 0-30, 31-60, 61-90 etc. and there is a 
Payer Filter option available 

Security Rights: AdminView; ReportList; EmployeeList; EmployeeListAll; ClientList; ClientListAll 

Steps: : Admin Tab-> Security Matrix link-> Reports section-> ReportList right-> Save All-> Admin 
Tab-> Report Security link-> Client Aging by Payer-> Save All button-> Report Tab-> Client Aging 
by Payer Report link-> select criteria-> Run Report button 
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Automated BSU number 

A field has been added to the Data Dictionary Client Table:  autonum1. When on the view screen, this 
field will be automatically generated when the Client is inserted. The field will not be displayed on the 
insert screen. Autonum1 can be updated if added to the update view, (suggest SuperEdit rights on this 
field). 

Security Rights: AdminView; DataDictionary; ClientAdd; ClientUpdate; ClientView; ClientViewAll; 
ClientSuperView; ClientSuperEdit  

Steps: Admin Tab-> Data Dictionary link-> Table Source- Clients; Type-View/Update-> Submit 
button-> Column Name (select autonum1)-> Client Tab->Add Client button or update existing 
Client 

Balance Due on 1500 

A flag has been added into Payer Config under the CMS 1500 Claim Overrides section: Set Box 30 Equal 
to Box 28. When set on for a Payer, Box 30 in the 1500 will always be populated with the value from Box 
28. 

Security Rights: AdminView; BillingConfig; BillingModule; ClientView; ClientViewAll 

Steps: Billing Tab-> Billing Payer link-> edit existing Payer or Add a New Payer Entry link-> CMS 
1500 Claim Overrides section-> Set Box 30 Equal to Box 28-> Billing Tab-> Generate Batch 
Claim File-> set filtering criteria-> Check box for Force CMS format-> Generate Text File for 
Batch button-> Click here to open CMS 1500 Report link-> view 

Bed Board daily Units per Client 

Units have been added to the Client Bed Board Assignment screen. This will be used as the Flex Units 
when billing for a flex unit Visit Type in Bed Board Billing. 

Security Rights: AdminView; AdminLookupUpdate; BedBoardAdmin; BillingConfig; 
BillingCPTCodes; BillingModule; ClientView; ClientViewAll; ClientBedBoardAssign; 
ClientBedBoardIntervalEdit 

Steps: Admin Tab-> Visit Type link-> edit existing Visit Type or Add a New Visit Type Entry link-> 
Flex Type-> Units-> Client Tab-> select a Client-> Bed Assign (nav bar)-> set Units-> Billing Tab-
> Bed Board Billing link- set criteria-> Filter button-> select-> Continue to Billing Options button-> 
enter Visit criteria-> Add All button-> Visit Tab-> view Visits 

Bed Board Reports 

Three new Reports have been built for Bed Board: 

1.  Bed Board Count Report will count the days filled and days open for a house based on interval 
dates 

2. Bed Board Information Report will show bed/facility detailed information and the total number of 
days placed in bed 

3. Bed Board Billing Report will show the number of units and the total billed 

Security Rights: AdminView; BilingModule; ReportList 
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Steps: Admin Tab-> Report security -> turn on rights for Bed Board Billing Report, Bed Board 
Counts and Bed Board Information-> Save All button-> Report Tab-> select the Report links for 
Bed Board-> enter criteria-> Run Report button 

Billing Matrix Payer specific Copy 

Now when a Billing Matrix line is copied, any associated Payer-Specific lines are copied as well.   

 Security Rights: AdminView; BillingConfig; BillingCPTCodes; 

Steps: Billing Tab-> Billing Matrix link-> edit existing Matrix line or Add New Entry button-> Payer 
Specific Rates & Codes button-> verify or enter Payer Specific Rates & Codes-> Copy New Entry 
button-> change Matrix Config detail info (something in the matching criteria must change) -> 
Save Settings button 

Blanket Authorizations – Auto Add 

Blanket Authorizations is a new feature that allows authorizations to automatically be created for a Client 
when they receive certain Visit Types. The concept is that you set up predefined authorizations (using the 
auth levels feature), then link those auths to a billing matrix line - then when a visit is done that matches 
that billing matrix line, the auth automatically gets created the first time, and that visit plus future visits get 
decremented from that auth.  

Security Rights: AdminView; PartnerConfig; BillingConfig; BillingCPTCodes; ClientUpdate; 
ClientView; ClientViewAll; PlannerAdd; PlannerUpdate; ClientVisitView; ClientVisitViewAll; 
ClientVisitViewTeam; ClientVisitViewTeamOnly; AuthorizationAdd; AuthorizationView 

Steps: Admin Tab-> Partner Config link-> Client Settings section-> Use Blanket Authorizations-> 
Save Partner Config button-> Admin Tab-> Lookups and Code Tables-> Authorization Levels 
link-> create Blanket Auths-> Add Auth Level button-> Billing Tab-> Billing Matrix link-> edit 
Billing Matrix line that matches the Visit Type selected when setting up your Blanket Auth-> edit 
the Blanket Authorization setting to select the Auth just set-> select Auth Required-> Client Tab-> 
select a Client or Add Client button-> Insurance (nav bar)-> add Insurance for the Payer selected 
in your Blanket Auth-> create a Visit for that Client that matches the Billing Matrix line-> Auth will 
be created for that Client-> do another Visit, and will decrement from that Auth 

Change in Axis IV 

A list of stressor categories is now available for Axis IV.  The list of stressors is part of the full Dx 
injections. A new Partner Config setting: Use Axis IV Stressors. 

Security Rights: AdminView; PartnerConfig; ClientUpdate; ClientView; ClientViewAll; DxUpdate; 
DxView; FormBuilder; FormBuilderEdit 

Steps: Admin Tab-> Partner Config link-> Setting section-> Use Axis IV Stressors-> Save Partner 
Config button-> Forms Tab (to edit an existing form to pull Full Dx Injection)-> Client Tab-> select 
a Client or Add Client button-> Diagnosis (nav bar)-> Update Assessment or Start New 
Assessment button -> Axis IV check Stressors related-> create Visit for Client to see Full Dx 
Injection Axis IV Stressors 

Client Home Page and Allergies 

The ability to have Allergies visible on the Client Home Page is now available. 
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Security Rights: AdminView; MyCWAdmin; ClientUpdate; ClientView; ClientViewAll; 
ClientViewTeam; ClientViewTeamOnly; AllergyUpdate; AllergyView 

Steps: Admin Tab-> Home Page Config link-> Client Home Page Admin link-> Allergies-> Save 
button-> Client Tab-> select Client or Add Client button-> Overview (nav bar)if Client has 
Allergies will see if not-> Allergy (nav bar) enter in, then select Overview 

Client payment receipts post-save 

A print button has been added on the Manage Client Payment screen; allows you to print a receipt at any 
time. 

Security Rights: BillingModule or ClientPayments; ClientView; ClientViewAll; ClientViewTeam; 
ClientViewTeamOnly 

 Steps: Billing Tab-> Manage Client Payment link-> Print button 

Client Team Assignment Multi-pick Employee 

The option of multi-selecting Employees for Team Assignments is now available. 

Security Rights: AssignTeams; ClientUpdate; ClientView; ClientViewAll; ClientViewTeam; 
ClientViewTeamOnly; AssignClients; AssignEmployees; AssignPrograms; AssignTeams 

Steps: Client Tab-> select Client or Add Client button-> Team (nav bar)-> Assign the Team-> … 
button to multi select Employees-> Save button-> i icon to view multiple Employee names 

ClientVisitUpdate needs split 

A new Security Right: ClientVisitUpdateForm, will be set on initially for all who have the ClientVisitUpdate 
right; when checked off, they will be able to view the form information but not edit the form through Edit 
Full visit on Form Category hyperlinks; will be able to update billing and visit details not form data. 

Security Rights: AdminView; SecurityUpdates; ClientVisitView; ClientVisitViewAll; 
ClientVisitViewTeam; ClientVisitViewTeamOnly; ClientVisitUpdate; ClientVisitUpdateForm; 
BillingUndo 

Steps: Admin Tab-> Security Matrix link-> Client Visits section-> ClientVisitUpdateForm (remove 
right)-> Save All button-> Visit Tab-> select a Visit with detail information to verify Edit Full is not 
longer an option 

Contact dropdown field needed 

A Relationship Types Link is now available in the Lookups and Codes Table section. The Contact tab and 
Family tab of the Client Nav Bar both have a relation dropdown; they are no longer hard coded but now 
dynamic 

Security Rights: AdminView; AdminLookupUpdate; ClientUpdate; ClientView; ClientViewAll 

Steps:  Admin Tab-> Lookups and Codes Table section-> Relationship Types link-> Add 
Relationship Type or edit an existing-> Add Relationship Type button or update button-> Client 
tab-> select Client or Add Client button-> Family (nav bar)-> Add Family or edit existing-> 
Relation dropdown-> Contacts (nav bar)-> Add Contact or edit existing-> Relationship dropdown 
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Contact fields 

Two new fields added to Contacts Table: Has info release checkbox, and date.  Will be used to document 
whether there is a release of information for the contact and when it expires; can be injected and mapped  

Security Rights: AdminView; ClientUpdate; ClientView; ClientViewAll; ClientViewTeam; 
ClientViewTeamOnly; FormBuilder; FormBuilderEdit 

Steps: Form Tab-> edit existing Form or Add Form-> Injection or Map Contacts-> Client Tab-> 
select Client or Add Client button-> Contacts (nav bar)-> edit existing or Add Contact-> Has Info 
Release or Info Release Date 

Credentials Forcing Visit Types 

A new option has been added in the Partner Config: Use Matrix Credentials to determine Visit Types. 
When scheduling for an Employee, if the matrix line that the Program/Visit Type has a Credential Group 
set, then the Employee needs to have a Credential in the group to see the Program/Visit Type in the Visit 
Type drop down for schedule and add visit. 

Security Rights: AdminView; PartnerConfig; BillingConfig; BillingCPTCodes; PlannerAdd; 
PlannerUpdate; PlannerView; PlannerViewAll; PlannerViewTeam; EmployeeUpdate; 
EmployeeView; EmployeeViewAll 

Steps: Admin Tab-> Partner Config link-> Visit Settings section-> Use Matrix Credentials to 
determine Visit Types-> Save Partner Config button-> Employee Tab-> select Employee or Add 
Employee button-> Credentials (nav bar)-> assign or verify Credentials-> Billing Tab-> Billing 
Matrix link-> edit existing or Add New Entry-> Visit Matching Criteria section-> Credential Group-> 
Save Setting button 

Credits not showing on Profiles 

The Client Balance that shows on the Profile and Overview screens now takes into consideration Client 
due balances on 5 years worth of visits and any unapplied balances of Client payments. 

Security Rights: AdminView; MyCWAdmin; ClientView; ClientViewAll; BillingModule; 
FinancialsView 

Steps:  Client Tab-> select Client or Add Client button-> Overview/Profile (nav bar)-> Billing Tab-
> Manage Client Payments or Client Tab-> select Client-> Payment (nav bar) 

Debt-set off 

This gives a third "due" bucket (along with INS due and Client due) that make up the balance of the visit. 
All visit balances are owed by Insurance, the Client, and now optionally this third bucket. A positive 
adjustment increases this due amount. There are new fields in both Client and Visit advanced search to 
display this total. They will only show if you have the partner label set. A filtering option in advanced 
search as well 

Security Rights: AdminView; PartnerConfig; ClientVisitView; ClientVisitViewAll; 
ClientVisitViewTeam; ClientVisitViewTeamOnly; BillingAddAdjustment;BillingUndo; BillingModule; 
PaymentControlAlter 

Steps: Admin Tab-> Partner Config link-> Labels section-> Billing Other Due (Debt Set-Off) 
Label-> Save Partner Config button-> Visit Tab-> select a Visit to View-> Claims Billing Details 
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screen (Billing Tab)-> Adjustment Type dropdown-> Visit Tab-> Advanced Search button-> 
Billable filter dropdown-> Custom Fields 

Effective Date 

The effective date for Insurance begin and end on the same date; the start date = end date on Insurance 
records; Basically just go to Client/Insurance and attempt to add/edit an Insurance record. Now you can 
have the start and end date be the same 

 Security Rights: ClientView; ClientViewAll; ClientUpdate  

Steps: Client Tab-> select Client or Add Client button-> Insurance (nav bar)-> edit existing or Add 
Insurance-> start / end dates 

Employee Form Service Type Grouping 

New fields have been added into the Data Dictionary.  An is_hr flag has been added to the Employee 
Record. An is_hr flag has also been added to the Employee Visit Types table. When setting an Employee 
Visit Type to is_hr it allows not only those assign to the Employee that the visit is for to view it but also 
any Employee with the is_hr flag set in their Employee profile to true.  If an Employee Visit Type is set to 
is_hr and is_private then ONLY those with the is_hr flag set in their Employee Profile can view the visit 

Security Rights: AdminView; DataDictionary; EmployeeUpdate; EmployeeView; 
EmployeeViewAll; EmployeeFormView; EmployeeViewAll; EmployeeFormViewTeam; 
EmployeeFormList; EmployeeFormListAll; EmployeeFormListTeamOnly 

Steps:  Admin Tab-> Data Dictionary link-> Table Source: Employee, Type: View/Update-> select 
Column Name dropdown is_hr-> Employee Tab-> select Employee or Add Employee button-> 
Profile (nav bar)-> Update-> check Boolean Yes/No for is_hr (name)-> Admin Tab-> Lookups and 
Code Tables section-> Employee Visit Type link-> edit existing or Add a New Visit Type Entry 
link-> is_hr (name)True/False setting 

Employee Homepage Orders section 

Physicians now immediately know which Physician Orders need to be signed and completed right from 
the Employee homepage. Open Unsigned Orders can now be set to display on Employees marked as 
is_doctor that have orders waiting to be signed. 

Security Rights: AdminView; DataDictionary; MyCWAdmin; EmployeeView; EmployeeViewAll; 
PendingOnHomePage; PhysicianOrdersView; ClientView; ClientViewAll 

Steps: Admin Tab-> Home Page Config link-> Employee Home Page Admin-> Open Unsigned 
Orders-> Save button-> Employee Tab-> select Employee-> Overview (nav bar)-> Admin Tab-> 
Data Dictionary link->Table Source:  Employee, Type: View/Update-> Column Name dropdown 
is_dr-> Employee Tab-> select Employee or Add Employee button-> Profile-> Update-> set is_dr 
(name) Yes/No 

External IDs in Answer 

An external ID field has been added to Form Answers. When populated, this field can be used in custom 
exports. Also when the question maps back to a Data Dictionary field, the external ID will be used for 
matching when the Data Dictionary field is design as a Lookup and uses the LookupDict or Z_lookupdict. 
Mapping will be done using the external ID in the answer to the external_id in the custom lookup. 
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Security Rights: AdminView; DataDictionary; FormBuilder; FormBuilderEdit; ReportList; 
ExportBuild; ExportRun  

Steps:  Form Tab-> edit existing Form or Add Form-> Form Answers-> External Code-> Admin 
Tab-> Data Dictionary link-> Table Source: Client Type: View/Update-> Is Lookup marked 

Future Dates 

A setting has been added to block future visits greater then X days in the Partner Config. When set any 
visit greater than the defined days will be blocked from saving thru Webforms and Data Entry; (Block 
Future Visits Greater then X # of days) 

Security Rights: AdminView; Partner Config: PlannerAdd; PlannerUpdate; PlannerView; 
PlannerViewAll; PlannerViewTeam; ClientVisitList; ClientVisitListAll; ClientVisitListTeam; 
ClientVisitListTeamOnly; ClientVisitView; ClientVisitViewAll; ClientVisitViewTeam; 
ClientVisitViewTeamOnly 

Steps: Admin Tab-> Partner Config link-> Web Forms section-> Block Future Visits Greater then-
> enter # of days-> Save Partner Config button-> Any Visits set greater than will be blocked 

Hourly Counts for Authorizations 

When adding an Auth or Auth level, there is a new option in the dropdown for Counts called Hours. This 
will total the hours for all visits that match the Auths, and this total will show for the units used. This is 
useful when your billing units are (for example 15 minutes/unit) but your Authorizations are in hours 

Security Rights: AdminView; PartnerConfig; BillingConfig; BillingCPTCodes; ClientUpdate; 
ClientView; ClientViewAll; PlannerAdd; PlannerUpdate; ClientVisitView; ClientVisitViewAll; 
ClientVisitViewTeam; ClientVisitViewTeamOnly; AuthorizationAdd; AuthorizationView 

Steps: Admin Tab-> Partner Config link-> Use Auth Levels-> Save Partner Config button-> Admin 
Tab-> Lookups and Code Tables-> Authorization Levels link-> update existing Auth Level entry or 
Add Auth Level-> Client Tab-> select Client or Add Client button-> Authorization (nav bar)-> 
Count-> Hours -> Billing Tab- Billing Matrix link-> edit existing or Add New Entry-> Units-> create 
a Visit 

Inject Allergies into Forms 

Allergies are now able to be injected into Forms 

Security Rights: FormBuilder; FormBuilderEdit; ClientUpdate; ClientView; ClientViewAll; 
AllergyUpdate; AllergyView; ClientVisitView; ClientVisitViewAll; ClientVisitViewTeam; 
ClientVisitViewTeamOnly 

Steps:  Form Tab-> edit existing Form or Add Form-> pull Injected Allergies -> Client Tab-> select 
Client or Add Client button-> Allergy (nav bar)-> enter new or edit existing-> create Visit for Client 
with Allergies 

Injected Contacts into Forms 

Contacts are now able to be injected into Forms 

Security Rights: FormBuilder; FormBuilderEdit; ClientUpdate; ClientView; ClientViewAll; 
ClientVisitView; ClientVisitViewAll; ClientVisitViewTeam; ClientVisitViewTeamOnly 
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Steps: Form Tab-> edit existing Form or Add Form-> pull Injected Contacts-> Client Tab-> select 
Client or Add Client button-> Contacts (nav bar)-> enter new or edit existing-> create Visit for 
Client with Contacts 

Last/1st Service Date fields in Advanced Search  

Fields have been updated in the ACS (Advanced Client Search); First Bill Service Date, Last Bill Service 
Date, First Service Date and Last Service Date; If you select any of these fields, and check off "Multiple 
rows per client", and either sort on a Program/Team or select Programs or Teams as a Custom Field, it 
will change these fields to calculated columns and separate out the dates by Program/Team.  WHERE 
clause, so you can enter a Value of: Last Bill Service Date (or any of the 4 service date fields) <= 
DateAdd(d, -90, GetDate()) 

Security Rights: ClientList; ClientListAll; ClientVisitList; ClientVisitListAll; ClientVisitListTeam; 
ClientVisitListTeamOnly; ClientVisitView; ClientVisitViewAll; ClientVisitViewteam; 
ClientVisitViewTeamOnly;  

Steps: Client Tab-> Advanced Search button-> Custom Fields-> First Bill Service Date, Last Bill 
Service Date, First Service Date and Last Service Date-> Multiple rows per Client-> Program or 
multi select-> Counts Period-> enter WHERE clause Last Bill Service Date (or any of the 4 
service date fields) <= DateAdd(d, -x, GetDate()) 

Leading zeros on 1500 

Dates in the first line of 24a of the 1500 are formatted as MM DD YY and birthdays are MM DD YYYY 

Security Rights: AdminView; BillingModule; BillingConfig; ClientVisitList; ClientVisitListAll; 
ClientVisitListTeam; ClientVisitListTeamOnly; ClientUpdate; ClientView; ClientViewAll 

Steps: Billing Tab-> Generate Batch Claim File link-> select criteria-> Filter Batch button-> select 
IDs to Submit-> check box for Force CMS format-> Generate Text File for Batch button 

Liability Security 

Added new rights for ClientLiabilityView and ClientLiabilityUpdate that allow you to view or update a 
Client’s Liability. Also added HIPAA logging for updating a Liability. 

Security Rights: AdminView: SecurityUpdate; ClientView; ClientViewAll; ClientViewLog; 
ClientLiabilityView; ClientLiabilityUpdate ; partner config use PA liability/Use VA scale client 
liability 

Steps: Admin Tab-> Security Matrix link-> Client Subsidiary section-> ClientLiabilityView and/or 
ClientLiabilityUpdate-> Save All button-> Client Tab-> select Client-> Liability (nav bar)-> Log 
(nav bar)-> Action Type dropdown-> Update Client Liability-> Filter button 

Log on Provider Profile 

The Credentials tab now logs assigned and unassigned in the Employee Nav Bar 

 Security Rights: EmployeeUpdate; EmployeeView; EmployeeViewAll 

Steps: Employee Tab-> select Employee or Add Employee button-> Credentials (nav bar)-> 
assign or unassign-> Log (nav bar)-> Action Type dropdown-> Assign Credentials or Unassign 
Credentials-> Filter button 
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Medical Profile Change 

The user who entered the information/updates on the Medical Profile is now available 

Security Rights: ClientUpdate; ClientView; ClientViewAll; MedicalProfileUpdate; 
MedicalProfileView  

Steps: Client Tab-> select Client or Add Client button-> Medical Profile (nav bar)-> update 
existing or Start New Profile-> Save Medical Profile button-> Created By 

No non-billable visits Duplicate Billing Report 

Billable/Non-Billable flag has been added to the Duplicate Billing Report. 

Security Rights: AdminView: BillingConfig; BillingReports; Employee List; EmployeeListAll; 
EmployeeView; EmployeeViewAll; ClientList; ClientListAll; ClientView; ClientViewAll; 
ClientVisitView; ClientVisitViewAll; ClientVisitViewTeam; ClientVisitViewTeamOnly 

Steps: Billing Tab-> Duplicate Billing Report link-> set criteria-> Billing dropdown: All Bill + NB, 
Billable or Non-Billable-> View Report button 

No Shows 

On the Scheduled Visit Status Report, the Status dropdown is now a multi-select and a billable filter is 
available 

Security Reports: AdminView; ReportList; ExportRun; EmployeeView; EmployeeViewAll; 
EmployeeList; EmployeeListAll; ClientView; ClientViewAll; PlannerView; PlannerViewAll; 
PlannerViewTeam; 

Steps: Report Tab-> Scheduled Visits Status link-> select criteria-> Status dropdown multi select-
> select Billable dropdown option-> Run Report button 

Notification Form Answer 

The Notification Trigger: Client Form Answer Selected 

Security Right: AdminView; NotificationTriggers; NotificationDelete; ClientUpdate; ClientView; 
ClientViewAll;  PlannerAdd; PlannerView; PlannerViewAll; PlannerViewTeam 

Steps: Admin Tab-> Daily Activities section-> Notification Triggers link-> Add a New Trigger Entry 
link or edit existing-> Trigger: Client Form Answer Selected-> select Form-> determine Title, 
Send To, Occur and Remind (required fields)-> Save button-> view Scheduler Notifications after 
Visit 

Notification Resource Scheduler 

A new Notification Trigger has been added; Resource Scheduled. When a Resource is scheduled a 
notification will be sent to the person or persons selected in the Teams assigned to the Resource. 

Security Rights: AdminView; NotificationTriggers; AssignResources; NotificationDelete; 
PlannerResourceAdd; PlannerResourceView; PlannerView; PlannerViewAll; PlannerViewTeam 

Steps: Admin Tab-> Daily Activities section-> Notification Triggers link-> Add a New Trigger Entry 
link or edit existing-> Trigger: Resource Scheduled-> determine Title, Send To, Occur and 
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Remind (required fields)-> Save button-> Employee Tab-> select Employee-> Resource Sched 
(nav bar)-> Schedule button-> select date/time/duration-> Add button-> Schedule (nav bar) 

Notification Per Insurance 

A new Notification Trigger has been added: Client Insurance Added - Specific Payer. This sends a 
notification when a Client Insurance record is created, only for a specific Payer that is selected when 
setting the trigger. 

Security Rights:  AdminView; NotificationTriggers; NotificationDelete; ClientUpdate; ClientView; 
ClientViewAll; PlannerAdd; PlannerView; PlannerViewAll; PlannerViewTeam 

Steps: Admin Tab-> Daily Activities section-> Notification Triggers link-> Add a New Trigger Entry 
link or edit existing-> Trigger: Client Insurance Added – Specific Payer-> select Payer-> 
determine Title, Send To, Occur and Remind (required fields)-> Save button-> Client Tab-> select 
Client-> Insurance (nav bar)-> Add Insurance of specified Payer-> Employee Tab-> select 
Employee-> Notifications 

Notification Trigger- Original Employee 

A New Send To type (Employee Who Completed the Visit) has been added for Notification Triggers that 
are Visit Triggers (any Client visit adds or approves). This will send a notification to the Employee that the 
Client visit is for. 

Security Rights:  AdminView; NotificationTriggers; NotificationDelete; PlannerAdd; PlannerView; 
PlannerViewAll; PlannerViewTeam 

Steps: Admin Tab-> Daily Activities section-> Notification Triggers link-> Add a New Trigger Entry 
link or edit existing-> Trigger: select Visit related-> Send To section: Employee Who Completed 
the Visit-> finish setting notification criteria-> Save button-> Employee Tab-> select Employee 
Completing Visit-> Notifications 

Notification Visit Employee Form 

A new Notification Trigger has been added: Employee Visit Add - Specific Visit Type. When an Employee 
Visit is created for a Visit Type specified in the Notification Trigger a notification is sent out. 

Security Rights:  AdminView; NotificationTriggers; NotificationDelete; PlannerAdd; PlannerView; 
PlannerViewAll; PlannerViewTeam 

Steps: Admin Tab-> Daily Activities section-> Notification Triggers link-> Add a New Trigger Entry 
link or edit existing-> Trigger: Employee Visit Add - Specific Visit Type-> select Visit Type-> 
determine Title, Send To, Occur and Remind (required fields)-> Save button-> Employee Tab-> 
select Employee-> Notifications 

Notification Visit 

A new Notification Trigger Link is available by Visit (visit add, visit approval, particular visit field); the Visit 
followed by the ID will be a hyperlink that will take you to the Visit. 

Security Rights: AdminView; NotificationTriggers; NotificationDelete; PlannerAdd; PlannerView; 
PlannerViewAll; PlannerViewTeam; ClientVisitView; ClientVisitViewAll; ClientVisitViewTeam; 
ClientVisitTeamOnly 
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Steps: Admin Tab-> Daily Activities section-> Notification Triggers link-> Add a New Trigger Entry 
link or edit existing-> Trigger: select Visit related-> determine Title, Send To, Occur and Remind 
(required fields)-> Save button-> create Visit for Client-> Employee Tab-> select Employee-> 
Notifications-> Visit ID link 

Notification Visit Add 

The Notification Trigger: Visit Add – Visit Date Greater than 3 weeks old; allows for a trigger to be set for 
a visit in the future. 

Security Rights: AdminView; PartnerConfig; NotificationTriggers; NotificationDelete; PlannerAdd; 
PlannerView; PlannerViewAll; PlannerViewTeam; 

Steps: Admin Tab-> Daily Activities section-> Notification Triggers link-> Add a New Trigger Entry 
link or edit existing-> Trigger: Visit Add – Visit Date Greater than 3 weeks old-> determine Title, 
Send To, Occur and Remind (required fields)-> Save button-> create Visit for Client-> Employee 
Tab-> select Employee-> Notifications 

Option to search attachments 

In AVS (Advanced Visit Search) there is a new filter option in the Billable filter called Has Attachments. 
Selecting this will return only visits that have attachments on them. 

Security Rights: ClientVisitView; ClientVisitViewAll; ClientVisitViewTeam; 
ClientVisitViewTeamOnly; ClientVisitFileView; BillingReports 

Steps: Visit Tab-> Advanced Search button-> Billable Filter dropdown-> Has Attachments-> set 
other filtering criteria-> view Visits that have attachments 

Plain Paper Appointment Card 

There is now the option in the print icon of a Visit to print an appointment card.  The address will only 
show if there is an associated GEO address with the appointment (Appointment Card Message) 

Security Rights: AdminView; PartnerConfig; PlannerUpdate; PlannerAdd; PlannerView; 
PlannerViewAll; PlannerViewTeam; Reschedule;  

Steps: Admin Tab-> Partner Config link-> Appointment Card Message: enter text-> Employee 
Tab-> select Employee-> Schedule button-> click on Scheduled appointment-> click on printer 
icon top right corner 

Print Team Schedule 

In the Day View for a Team Schedule, there is now a ’Printer View’ icon on the toolbar at the top right. 

Security Rights: PlannerAdd; PlannerUpdate; PlannerView; PlannerViewAll; PlannerViewTeam 

Steps: Employee Tab-> select Employee assigned to Team-> Schedule button-> Team icon-> 
printer icon  

Private Program 

A flag has been added to Program called Private. When this is set, relevant Program information is only 
displayed when in the program for the following Client sections : Assignments - Includes - Client Program 
Assignment, Assignment list on the Client Overview, Assignment list on the Client Profile, Assignments in 
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Print View, Assignments in ACS, Assignment list thru Program Admin (no Edit available when Employee 
is not in Private Program) Episode - Includes - Episode list/view/update, Episodes in print view, Episodes 
info on ACS Tx Plans - Includes - TxPlan list/view/update, Txplans in print view, Txplans on Homepage  

Security Right: AdminView; BillingCPTCodes; AssignPrograms; AssignClients; ClientView; 
ClientViewAll; ClientList; ClientListAll; ClientUpdate; TxUpdate; TxView 

Steps: Admin Tab-> Programs link-> edit existing or Add a New Programs Entry-> Private-> Add 
Programs button-> Client Tab-> select Client or add Client button-> Overview (nav bar)-> A 
Private Program will only block Program Assignments, Program Specific Tx Plans, Episodes, and 
ACS of that Program to anyone who is not directly assigned to the Program 

Program dropdown from Client/ Employee Assignment  

The program dropdown on the Client/Employee Assignment screen is now limited to a list of the Clients 
and the Employees Programs (the dropdown will show the union of both) 

Security Rights: AssignClients; AssignEmployees; ClientView; ClientViewAll; EmployeeView; 
EmployeeViewAll; ClientUpdate; EmployeeUpdate  

Steps: Client Tab-> select Client or add Client button-> Employee (nav bar)-> assign Employees-
> Program dropdown will show the union of both OR Employee Tab-> select Employee or add 
Employee button-> Client (nav bar)-> assign Clients-> set Primary to Yes-> Program dropdown 
will show the  union of both Employee and Client Program assignments 

Program/Team start and end time 

A new Partner Config option: Episodes per Program Assignment. When set, an Episode is created for 
any Program Assignment and closed when that Program is unassigned. This can be used with Parent 
Program Driven Episodes by not setting Parent Episode Only flag for the Parent Program. Episode date 
can already be exported in the Client Export. The GAF would have to be added to Episodes and recorded 
there also to have it with the Client Episode information. 

Security Rights: AdminView; PartnerConfig; DataDictionary; ClientView; ClientViewAll; 
ClientUpdate; BillingCPTCodes; DxUpdate; DxView; ExportRun; ExportBuild 

Steps:  Admin Tab-> Home Page Config link-> Features section Use Client Episodes, Parent 
Program Driven Episodes and Episodes per Program Assignment-> Client Tab -> Client -> 
Program Nav bar link -> Assign Program Admin Tab -> Program Assignments link -> Edit Client -
> Assign Client to Program->  When you have the Episodes per program assignment turned only, 
a program assignment will automatically create an episode so to track the client in and out of the 
program.   If you have parent programs set in your programs list, and associations of other 
programs to the parent, as well as the right Parent Program Driven Episodes, then when you 
assign a client to a “child” program an episode will be created for both the Parent Program, as 
well as the Child Program. 

Referring Provider in 837 File 

A new flag has been added into Payer in the Electronic Claims Override section: Sending Referring 
Provider.  When checked, the referred_by and the referred_npi, from the Clients Profile, will be sent in the 
837 file. If no referred_by is found this loop will not be included. The DN in the NM1 loop indicates that 
this is the referring provider.   

Security Rights: AdminView: BillingConfig; BillingModule; ClientUpdate; ClientView; ClientViewAll 
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Steps:   Admin Tab -> Billing Payer -> edit existing or Add a New Payer Entry link-> Electronic 
Claim Overrides section-> Sending Referring Provider-> Save Setting button-> Admin Tab-> Data 
Dictionary link-> Table Source: Client, Type View/Update-> fields set using the referred_by, and 
referred_npi-> Billing Tab-> Generate Batch Claim File-> Filter Batch criteria-> select Visit IDs to 
Submit-> Generate Text File for Batch button-> Click here to view 837 batch on screen link-> now 
the Referring Provider will be sent in loop 2310A of your 837P file. 

Removing Client Insurance from Print View 

A new Partner Config option is now available: Hide Insurance ID & Code on Schedule Print.  When on, 
the Client’s Insurance ID will not appear in the Print view of the Scheduler 

Security Rights: AdminView; PartnerConfig; SecurityUpdate; ClientVisitView; ClientVisitViewAll; 
ClientVisitViewTeam; ClientVisitViewTeamOnly; PlannerAdd; PlannerView; PlannerViewAll; 
PlannerViewTeam 

Steps:  Admin Tab-> Partner Config link-> Settings section-> Hide Insurance ID & Code On 
Schedule Print-> Save Partner Config button-> Client Tab-> select Client-> Insurance (nav bar)-> 
verify Insurance ID or Add New Insurance-> Employee Tab-> select Employee-> Schedule 
button-> view scheduled Visit-> Print icon 

Report of Manual Red X visits 

There is a new custom field in AVS called RedX Note that will show Manual Redx approval notes. There 
is also a new filter under the Billable dropdown called Manual RedX that will filter for all visits that have a 
Manual Redx. 

Security Rights: AdminView; SecurityUpdate; ClientVisitManualRedX; ClientVisitList; 
ClientVisitListAll; ClientVisitListTeam; ClientVisitListTeamOnly; ClientVisitView; ClientVisitViewAll; 
ClientVisitViewTeam; ClientVisitViewTeamOnly; DataDictionary; BillingModule 

Steps:   Admin Tab -> Security Matrix link-> ClientVisitManualRedX right-> Visit Tab -> select 
Visit ID -> Update -> Set Manual RedX-> Visit Tab-> Advanced Search button-> Billable  
dropdown-> filter for Manual Red X, that will pull only visits that have the manual red x set.  (Also 
if you have the manual red x data dictionary field set in the billing table you can search on the 
manual red x in the Custom Fields) 

Revenue Code Matrix Changes 

Added Payer Type and Order to the Revenue Code Matrix.  Order allows for a multi-part revenue code 
when you mark one line primary and another line secondary.  This will calculate the revenue and receipt 
codes for a visit. Viewable on the billing details screen. 

 Security Rights: AdminView; BillingConfig;  

Steps: Billing tab-> Revenue Code Matrix-> Add Revenue Code Line or edit existing line-> Visit 
Tab-> View 

RO on all Axis 

The RO in Client Axis (both the checkbox - Is RO and the textbox - RO text) can now be mapped and 
injected to and from forms for all ClientAxis fields in Axis 1-3. 
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Security Rights: ClientVisitView; ClientVisitViewAll; ClientVisitViewTeam; 
ClientVisitViewTeamOnly; ClientView; ClientViewAll; DxUpdate; DxView; FormBuilder; 
FormBuilderEdit   

Steps: Form Tab-> edit existing Form or Add Form-> pull fields for Injecting Full Dx or Text Field 
for Field Mapping of Is RO or RO Text -> Client Tab-> select Client-> Diagnosis (nav bar)-> 
Update Assessment button-> Scroll icon for Axis I, II, and/or III-> check for RO add text-> Save 
button-> complete visit-> Visit Tab-> select Visit ID to view mapping or injecting 

Scheduled Groups Start and End Dates 

If you create a Schedule Group with dates in the future, it now shows up in the list of groups you can 
select from on the 'add schedule' screen, however, if you pick a group and pick a date, it does a check on 
the server side to make sure the date ranges match up. If they do not, you get an error message.  An 
Added warning to informing that there is something scheduled for after the date and asks if want to 
proceed. 

Security Rights: AdminView; AssignPlannerGroups; AssignClients; PlannerAdd; PlannerUpdate; 
PlannerView; PlannerViewAll; PlannerViewTeam; Reschedule; ClientList; ClientListAll; 
ClientView; ClientViewAll; ClientUpdate; EmployeeList; EmployeeListAll; EmployeeView; 
EmployeeViewAll 

Steps: Admin Tab-> Daily Activities section-> Schedule Groups link-> edit existing or add New 
Group-> Edit Clients-> assign Clients-> OR Client Tab-> select Client or add Client button-> 
Schedule Group (nav bar)-> Assign-> Employee Tab-> select Employee-> Schedule button-> 
schedule Visit 

Security Right – Open Payment Control 

A new Security Right has been added: Added PaymentControlReopen; gives you the right to reopen the 
payment control once closed.  A Partner Config setting has been added: Use Payment Control. 

Security Rights: AdminView; PartnerConfig; SecurityUpdate; PaymentControlReopen; 
PaymentControlAlter; BillingModule 

Steps: Admin Tab-> Partner Config link-> Billing section-> Use Payment Controls-> Save Partner 
Control button-> Admin Tab-> Security Matrix link-> Billing section-> PaymentControlReopen, 
PaymentControlAlter-> Save All button-> Billing Tab-> Payment Controls link-> Add a Payment 
Control-> Show Closed button when Payment Control has been Closed will allow for you to 
reopen-> Open button 

Security Right- Refund/Retract payment 

A new Security Right has been added that allows for refunding and returning of Client payments from the 
Manage Client Payments screen. This also affects retracting Client payments from the Claim details 
screen. Right is called BillingRefundClientPayment. 

Security Rights: AdminView; SecurityUpdate; BillingRefundClientPayment; BillingModule; 
BillingAddAdjustments; BillingAddCopay; ClientVisitView; ClientVisitViewAll; 
ClientVisitViewTeam; ClientVisitViewTeamOnly; ClientView; ClientViewAll; ClientPayments 

Steps: Admin -> Security Matrix link-> Billing section -> BillingRefundClientPayment-> Save All 
button (This was a split out of a right for being able to refund or return Client payments)-> Client 
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Tab -> select Client-> Payments (nav bar)-> Refund/Return.  Now if you have the security right to 
ClientPayments you must have this new right to be able to refund or return Client Payments. 

Security Right for Adjustments 

Added a new Security Right for manual billing adjustments called BillingAddAdjustment. This controls 
adding an adjustment to a visit from the Claim Billing Details screen. It also controls the options in the 
Transfer Balance dropdown when applying a payment that does not cover the full balance. 

Security Rights: AdminView; SecurityUpdate; BillingAddAdjustment; ClientVisitView; 
ClientVisitViewAll; ClientVisitViewTeam; ClientVisitViewTeamOnly; ClientPayment; BilingUndo; 
BilingAddCopay 

Steps:  Admin Tab -> Security Matrix link -> Billing section-> BillingAddAdjustment-> Save All 
button->  Visit Tab -> select Visit to View-> Visit Billing Tab-> Claim Details screen-> Add 
Adjustments-> Transfer dropdown for any payment that does NOT cover the full balance on the 
visit  

Stop Late DataEntry 

A new Partner Config option has been added Flag Late When > Then when this is set AND the user has 
the new security right ClientVisitFlagLate on then if the difference between the timein of the visit and the 
signature date >= the Partner Config hour set then the Client Visit field is_late is set. This field can be 
used in AVS in the custom filters.  Also a new notification for late visits has been added. As far as 
partners that already have Mark Late Entries set. The same logic will still be used as before, but the 
is_late flag will be set instead when the visit is inserted and/or updated. If they choose to set the late 
hours, then this will be used in place of the default logic. Also the Mark Late Entries must be checked to 
get the red LATE ENTRY text on the visit view and printout. Anyone who had Mark Late Entries will have 
the right turned on for all profiles. 

Security Rights: AdminView; Partner Config; SecurityUpdate; ClientVisitFlagLate; DataDictionary; 
NotificationTriggers; PlannerAdd; PlannerUpdate; PlannerView; PlannerViewAll; 
PlannerViewTeam; ClientVisitList; ClientVisitListAll; ClientVisitListTeam; ClientVisitListTeamOnly; 
ClientVisitView; ClientVisitViewAll; ClientVisitTeam; ClientVisitViewTeamOnly  

Steps: Admin Tab-> Partner Config link-> Visit Settings-> Flag Late When > Then-> set # of 
Hours-> Save Partner Config button-> Admin Tab-> Security Matrix link-> Client Visits section-> 
ClientVisitFlagLate-> Save All button-> Admin Tab-> Data Dictionary link-> Table Source: Visit, 
Type: View/Update-> set field for is_late-> create/complete Visit late as set in Partner Config-> 
Visit Tab-> Advanced Search button->Custom Fields-> More Fields button-> is late (name)-> set 
Filtering criteria-> Admin Tab-> Notification Triggers link-> edit existing or Add a New Trigger 
Entry link-> Trigger: Late Client Visit-> determine Title, Send To, Occur, Reminder (required 
fields)-> Save button-> Employee Tab-> select Employee-> Notifications/Schedule 

 


